*

Support EIR:R

November Goal:$20.00
Net Balance:$0.00
Below Goal:$20.00
We have reached 0% of our goal!

EIR Menu

User

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 18, 2018, 04:27:39 am

Login with username, password and session length

Recent

[Yesterday at 02:10:56 pm]

[November 16, 2018, 08:39:54 pm]

[November 16, 2018, 06:47:21 pm]

[November 14, 2018, 04:45:33 pm]

[November 14, 2018, 08:39:24 am]

by Bear
[November 13, 2018, 02:33:31 am]

by Bear
[November 10, 2018, 04:46:43 pm]

[November 10, 2018, 11:17:10 am]

[November 08, 2018, 03:44:26 pm]

[October 27, 2018, 02:14:45 pm]
Mod of the Year Awards

Most Innovative Multiplayer Nominee





Award Recipient




Pages: [1]
  Print  
Author Topic: Issue Starting Launcher  (Read 249 times)
0 Members and 1 Guest are viewing this topic.
ChetnikVoyvoda Offline
EIR Recruit
Posts: 2


« on: November 09, 2018, 11:33:14 am »

Hey everyone,

I've managed to play two games, however I need to reinstall and game and the launcher every time I reset my computer in order to get the launcher to work. I've disabled every firewall and this keeps happening. I might come back if there is a more efficient way to play, like the Steam version, but this has been pretty disappointing.

Good luck with everything y'all, you seem like a cool bunch of guys, and thanks for helping me get it to work when it did in the first place, Volsky, Dire, and Unkn0wn.
Logged
TheIcelandicManiac Offline
Resident forum troll. Fucked unkn0wns mom
*
Posts: 6319


« Reply #1 on: November 09, 2018, 02:17:25 pm »

By any chance run Avast?
For me the anti virus put the eirlauncher.exe and one of the eir  .sga files into quarantine, can't remember which ones but either putting it into the authorised files in the settings fixed it for the most part, but sadly sometimes I was forced to delete the file and then run the launcher again to download the missing file, and then run steam cache verification on coh to get the file back. That or run the specific  files in max admin mode witch also didn't always work.

I don't recommend disabling the anti virus as that's a bad idea.
I think it has to do with changing some register keys without some company certifications when doing it on Windows 8 and 10 but never on Windows 7.
« Last Edit: November 09, 2018, 02:23:36 pm by TheIcelandicManiac » Logged

Quote from: Grundwaffe
Soon™
gj icelandic i am proud of u  Smiley
Sometimes its like PQ doesnt carrot all.

Work Harder
Unkn0wn Offline
No longer retired
*
Posts: 18194


« Reply #2 on: November 10, 2018, 03:18:35 am »

So you're saying you play a game and then the next day you try and open the launcher and it won't run? Or what's the exact issue? Is it the launcher or the autoupdater? Have you tried just running the launcher without the autoupdater?

Sorry to hear this is proving so difficult. Sounds like a really weird problem, as usually once people get it to work it will continue working
Logged
ChetnikVoyvoda Offline
EIR Recruit
Posts: 2


« Reply #3 on: November 16, 2018, 08:39:54 pm »

Hey, I noticed that I was getting a CreateProcess Failed Code 740 error when I would run the setup executable downloaded here from the website, so I set the installation to have administrator permissions, and I also disabled user account controls. One or the other, or potentially both of these, have now made it possible to restart my computer and successfully run the EIRRClient directly from the AutoUpdater.
Logged
Pages: [1]
  Print  
 
Jump to:  

TinyPortal v1.0 beta 4 © Bloc
Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC
Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 41 queries.