*

Support EIR:R

January Goal:$54.00
Net Balance:$0.00
Below Goal:$54.00
We have reached 0% of our goal!

EIR Menu

EIR Menu

User

Welcome, Guest. Please login or register.
Did you miss your activation email?
January 20, 2018, 06:35:54 pm

Login with username, password and session length

Recent

[Today at 09:59:59 am]

by Bear
[January 17, 2018, 03:36:05 pm]

by Bear
[January 13, 2018, 03:46:32 pm]

[January 10, 2018, 10:50:38 am]

[January 09, 2018, 04:14:33 pm]

[December 30, 2017, 02:32:55 pm]

by hans
[December 20, 2017, 02:22:45 pm]

by Bear
[December 18, 2017, 02:28:19 pm]

by Bear
[December 12, 2017, 06:14:14 pm]

[December 11, 2017, 01:56:26 pm]
Mod of the Year Awards

Most Innovative Multiplayer Nominee





Award Recipient




Pages: [1]
  Print  
Author Topic: Warmap  (Read 393 times)
0 Members and 1 Guest are viewing this topic.
ItsDouggernaut Offline
EIR Member
Posts: 77



« on: April 30, 2017, 09:26:30 am »

Something weird seems to be going on with the warmap. My companies will regularly swing between having +0 and +500mp and then if i change sector on the warmap it will revert back to the +500ish despite the supplies stated on the warmap not matching the difference?

I appreciate it's really hard to describe but I can give more details if needed
Logged
Pages: [1]
  Print  
 
Jump to:  

TinyPortal v1.0 beta 4 © Bloc
Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC
Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 41 queries.